עברית בפאלם דסקטופ?

מדב8

New member
עברית בפאלם דסקטופ?

התקנתי מערכת הפעלה חדשה (win xp) ןעכשיו אני לא יכול לראות עברית בפאלם דסקטופ (אני לא מסנכרן עם אאוטלוק) במקום עברית אני רואה את פונטי הג´יבריש החרטומיים... מה הפתרון? אני זוכר שהיה משהו בנוגע לשניוי הגדרות פונטים ב-win.ini, האם זהו גם הפתרון ב-win XP?? תודה
 

dgel27

New member
לא צריך WIN.INI כנס ל-

Control Panel -> Regoinal and Language Option -> Advanced ->Language for non-Unicode Programs ותשנה שם הגדרות ל- HEBREW זהו....
 

מדב8

New member
כבר נכנסתי לשם :(

ובחרתי בטאב של ה"advanced" את כל המופעים של "עברית" בכל קידוד אפשרי לא עזר :( אולי יש למשיהו עוד רעיון?
 

אורי ג.

New member
הנה כמה פתרונות:

1. עדכן תוכנת הדסקטופ לגירסה האחרונה (4.01, חינמי מאתר פאלם). על פי דיווחים כאן בפורום, זה פותר הבעיה. בכל מקרה שווה לעדכן התוכנה. 2. כנס לאתר של פנטיקון (לינק מצורף) ובצע ההוראות. המלצה נוספת: כמעט כל יום שואלים כאן שאלה זאת - כדאי לבצע חיפוש לפני ששואלים שאלה. בהצלחה, אורי
 

מדב8

New member
אורי יקר

תודה על העזרה. אבל - 1. אני משתמש בגרסא האחרונה של פאלם דסקטופ (4.0.1) כפי שהורדה מהאתר של האנדספרינג 2. נכנסתי לאתר של פנטיקון, וגם שם לא מצאתי מזור לבעייותי. 3. נסה לעשות חיפוש עם מילות המפתח "עברית" ו-"פאלם" או "דסקטופ" בפורום ותראה איזה תוצאות קיבלתי לפני שפרסמתי כאן את שאלתי 4. יום טוב.
 

אורי ג.

New member
לא לגמרי הבנתי את תשובתך

בסעיף 2. האם ביצעת התהליך בדיוק כפי כתוב באתר (עבור WIN XP) ועדיין לא רואים עברית? אני מצרף תמונה שמראה ההסבר מאתר פנטיקון (מקווה שאני לא עובר על איזה חוק). אני מניח שזה מה שעשית, אבל רק כדי להסיר ספק. אורי
 

אורי ג.

New member
והנה תמונה שמראה איך סידרתי העברית

בחלונות XP. אני מניח שעשית זאת נכון, אבל שוב, כדי להיות בטוח אני מצרף תמונה. אורי
 

אורי ג.

New member
ואחרונה ../images/Emo13.gif

אם הכל אצלך כפי שבתמונות, וביצעת הכל לפי ההוראות של פנטיקון, אז אין לי יותר רעיונות. באתר של פנטיקון מבקשים לכתוב להם מייל במקרה שעדיין לא מצליחים לראות עברית (אחרי שמבצעים מה שהסבירו), אז גם זו אפשרות, אולי הם יצליחו לעזור. יום טוב, אורי
 

מדב8

New member
זה פחות או יותר העניין

עשיתי את כל מה שממליצים בפנטיקון, שלחתי להם אימייל (קיבלתי תשובה שפחות או יותר חוזרת על ההמלצות שלהם) וסידרתי את העברית ב-XP באותו אופן בחלון של language settings advanced בחרתי את *כל* המקומות שמופיע בהם Hebrew, אולי זאת הבעיה?? העניין הוא שיש תוכנות במחשב שרואות עברית בלי בעיה, ויש תוכנות נוספות מלבד הפאלם דסקטופ שמציגות עברית כג´יבריש (למשל eudora). תודה על ההשקעה בתשובותייך, כולל תמונות והכל...
 

אורי ג.

New member
גם אצלי סימנתי בכל מקום

שמופיע Hebrew, כך שכנראה לא זאת הבעיה. יכול להיות שמשהו לא תקין אצלך בחלונות, אצלי לא נתקלתי בבעיות עד עכשיו (כבר כמה חודשים טובים). איזה גירסה של XP יש לך?, עברית?, אנגלית?, PRO, HOME? אם יש לך גרסה אנגלית, ייתכן שאם תתקין "Multilingual Interface " (מקווה שכתבתי נכון
) זה יעזור. טוב, אזלו לי הרעיונות.. אורי
 

מדב8

New member
נפתרה הבעיה:

נכנסתי שוב לadvanced tab, מחקתי את כל הסימונים, עשיתי apply, סימנתי שוב את כל המופעים של "hebrew"ואז קיבלתי הודעה (באנגלית כמובן) ששאלה אותי אם אני רוצה להשתמש בקבצים שכבר מותקנים על הנחשב, או אם אני רוצה להתקין אותם מחדש מה-CD. בחרתי באפשרות השנייה, עשיתי ריבוט, (reboot) ומה שמחתי לגלות שהפונטים בעברית מוצגים כהלכה (הכל מתייחס לוינדוס-XP פרו)
 
למעלה