בעיה ברשת ביתית

kobylevy77

New member
בעיה ברשת ביתית

שלום, אני משתמש בנתב של 3com, עד לפני שבוע הכל עבד מעולה. הבעיה החלה כאשר החלפתי שם משתמש. המחשב נייד ממשיך להתחבר ללא בעיה לאינטרנט הבעיה שהמחשב הנייח לא מתחבר לאינטרנט(לרשת הביתית הוא מתחבר). יש גישה ממחשב אחד לשני, רק באינטרנט בעייתי. למישהו יש רעיונות?
 

rafid1

Member
מנהל
שמשתמש איפה ?

בספק/נתב ? בPC ? ו PING ממנו לנתב עובד ?
 

kobylevy77

New member
המחשבים רואים אחד את השני

יש PING משני המחשבים אחד לשני ולנתב. אני מגיע להגדרות נתב מה-PC. מהנייד אין בעיה להתחבר לאינטרנט, הבעיה רק ב-PC
 

rafid1

Member
מנהל
עוקץ כנראה רומז...

לכיוון אפשרות של הגדרת DNS שגוייה במחשב הסורר...
 

ranzz

New member
הוא שאל, איפה החלפת שם משתמש...

בנתב בהתחברות ל ISP, או באחד המחשבים... תעלה פלט ipconfig /all מהנייח. הימור שלי זה שאין לו שרתי DNS או DEFAULT GATEWAY.
 

kobylevy77

New member
פלט של IPCONFIG

החלפתי שם משתמש בנתב. להלן פלט IPCONFIG /ALL: C:\Users\Koby Levy>ipconfig /all Windows IP Configuration Host Name . . . . . . . . . . . . : KobyLevy-PC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet Physical Address. . . . . . . . . : 00-0F-EA-3E-88-3E DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::b98f:d1fa:5958:cabd%8(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.1.1 DNS Servers . . . . . . . . . . . : 192.116.202.222 213.8.172.83 NetBIOS over Tcpip. . . . . . . . : Enabled Tunnel adapter Local Area Connection* 6: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : isatap.{F2E0A2B1-1EE7-4CA7-B52E-5B0B4C8D 4AE} Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.3%10(Preferred) Default Gateway . . . . . . . . . : DNS Servers . . . . . . . . . . . : 192.116.202.222 213.8.172.83 NetBIOS over Tcpip. . . . . . . . : Disabled Tunnel adapter Local Area Connection* 7: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 02-00-54-55-4E-01 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes
 

ranzz

New member
אני אישית לא מגיע בפינג לשרתי DNS האלה...

(אבל זה לא אומר כלום כי יכול להיות שאפשר להגיע אליהם רק מבתוך הספקית) זה אותם שרתים שמכוונים במחשב השני שעובד? האמת גם WHOIS עליהם גורם לי לפקפק בחוקיות של הכתובות DNS האלה... בלי קשר, המחשב הנייח הוא ויסטה נכון? או שסתם התקנת IPv6 על XP? פשוט אני תוהה מה הקטע הזה: DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes
 

kobylevy77

New member
הבעיה נפתרה

הורדתי את ההגדרות מ-IPV4 ואתחלתי את המחשב. עכשיו הוא קיבל הגדרות DNS של הראוטר. תודה רבה לכולם על העצות והעזרה.
 
למעלה